IPXRIPD update for Red Hat 6

Recently, I needed to make a Red Hat 6.0 machine into an IPX router. The ipxripd-0.7 package does not compile correctly on RH6, but it's just a matter of switching around a couple header files. I've been running ipxripd-0.7 with this patch for several days, and it hasn't broken yet. More than that, I cannot say. :-)


Last updated: 9/1/1999
graham (at) mhn.org